Erodov.com Forums | India's Top Technology forum.
Loading

navigation start navigation end
Go Back   Erodov.com Forums | India's Top Technology forum. > Hardware Zone > Cooling and Overclocking
Register Forgot Password?

 
 
Thread Tools Search this Thread
Old 14-08-13   #1
teh priesT!
[E]onian
does this count as annoying?
 
 
bharat14101991's Avatar

Whats the Problem with I5 3570k?


i recently installed the H100I(used one from saif bhai) to my rig , since the thermal compound of the the cooler was used up i cleaned it(with wipes) and applied a local aftermarket(the best available in local market) thermal compound, and tried some stress testing with prime95

but seeing the temps in the speedfan and corsair link software i'm really scared what did i do wrong, except thermal compound, but it shoudnt cause temps this high.

help me understand the speedfan figures also suggest me some solution.

i havn't overclocked the processor even a bit and the bios is on optimized settings i.e. 1600 MHz (i guess)

PS: i will buy arctic silver 5 in few days

UPDATE#more bad news, after running this stress test for 4-5 minutes i stopped it and started working normally. after a restart the fans of H100I stopped responding to corsair link software and ran at maximum speed (i set that at the time of stress run). so i thought might be some connections were loose. i reapplied the TiM and remounted the cooler.

after that my monitor stopped receiving signals. i redid each and every single connection but no help.
than i tried removing RAM and starting computer, no beeps.
removed CPU and started system, no change, no beeps.

i think something got burned either CPU or mobo. how to check which one is fine?
also do they allow warranty claim in these kind of cases?

Last edited by bharat14101991; 10-10-13 at 12:22 AM.
bharat14101991 is offline   Reply With Quote
Old 15-08-13   #2
teh priesT!
[E]onian
I havent set my status yet.
 
 
topgear's Avatar

 
Join Date: Jun 2013
Posts: 671
topgear is Notable
Re: Whats the Problem with I5 3570k?

make sure that the fans and the pump are working ok of the H100, also check the coolent .. and you should not use such cheap TiM or use speedfan - try some different software like HWmonitor.

tagging @Sumonpathak
__________________
..Who Dares Wins..
..Avenging Angel..
topgear is offline   Reply With Quote
Old 15-08-13   #3
teh priesT!
[E]onian
does this count as annoying?
 
 
bharat14101991's Avatar

 
Join Date: Jul 2011
Location: gru's lab
Posts: 542
bharat14101991 is very Honorablebharat14101991 is very Honorable
Re: Whats the Problem with I5 3570k?

corsair link software was showing the same temps and does cheap TiM really that bad that my CPU reaches 105 C??

UPDATE#more bad news, after running this stress test for 4-5 minutes i stopped it and started working normally. after a restart the fans of H100I stopped responding to corsair link software and ran at maximum speed (i set that at the time of stress run). so i thought might be some connections were loose. i reapplied the TiM and remounted the cooler.

after that my monitor stopped receiving signals. i redid each and every single connection but no help.
than i tried removing RAM and starting computer, no beeps.
removed CPU and started system, no change, no beeps.

i think something got burned either CPU or mobo. how to check which one is fine?
also do they allow warranty claim in these kind of cases?

please help me i'm in heap of trouble.

tagging @johnjoyjoe @ChironX @saifbukhari
bharat14101991 is offline   Reply With Quote
Old 15-08-13   #4
teh smartie pantS!
[E]onian
Bring it ON !!!
 
 
saifbukhari's Avatar
Rig Gallery
 
Join Date: Apr 2010
Location: Mumbai
Posts: 335
saifbukhari is very Honorablesaifbukhari is very Honorable
Re: Whats the Problem with I5 3570k?

Can u call me
__________________
My Rig Gallery
saifbukhari is offline   Reply With Quote
Old 15-08-13   #5
teh priesT!
[E]onian
does this count as annoying?
 
 
bharat14101991's Avatar

 
Join Date: Jul 2011
Location: gru's lab
Posts: 542
bharat14101991 is very Honorablebharat14101991 is very Honorable
Re: Whats the Problem with I5 3570k?

okay will do.
bharat14101991 is offline   Reply With Quote
Old 15-08-13   #6
.
Banned
I havent set my status yet.
 
 
Sumonpathak's Avatar
Rig Gallery
 
Join Date: Feb 2010
Location: Kolkata
Posts: 6,610
Sumonpathak is extremely Renowned
Sumonpathak is extremely RenownedSumonpathak is extremely RenownedSumonpathak is extremely Renowned
Re: Whats the Problem with I5 3570k?

just uninstall the software....corsair link is too buggy..
__________________
No regret for the confidence betrayed
No more hiding in shadow

Cause I won't wait for the debt to be repaid

Time has come for you


Sumonpathak is offline   Reply With Quote
Old 15-08-13   #7
teh priesT!
[E]onian
does this count as annoying?
 
 
bharat14101991's Avatar

 
Join Date: Jul 2011
Location: gru's lab
Posts: 542
bharat14101991 is very Honorablebharat14101991 is very Honorable
Re: Whats the Problem with I5 3570k?

and what about the hardware problem? the thing i mentioned in my 2nd post. the system is not running at all now.

---------- Post added at 02:00 PM ---------- Previous post was at 01:57 PM ----------

@saifbukhari i tried calling you multiple times, your current number is ending with ********28 right?

UPDATE# i guess i need to RMA things just not sure what.

i jump started PSU, its working fine so that narrows down to just mobo and cpu... i dont know how to make sure which one.

tagging @csunit37

Last edited by bharat14101991; 15-08-13 at 03:04 PM.
bharat14101991 is offline   Reply With Quote
Old 16-08-13   #8
My Eyes are on You Seller
Community Moderator
I havent set my status yet.
 
 
johnjoyjoe's Avatar

 
Join Date: Apr 2012
Location: Goa
Posts: 1,506
johnjoyjoe is highly Reputablejohnjoyjoe is highly Reputablejohnjoyjoe is highly Reputablejohnjoyjoe is highly Reputable
Re: Whats the Problem with I5 3570k?

i believe you have maximus 5 gene and 3570k and H100i

your M/b has a 4 LED on board CPU,BOOT, VGA, RAM LED. if you are using a GPU then VGA LED Will come in Picture(and also For IGPU).
now what you need to see is the CPU LED near CPU should not be stable red then you have problem with your CPU.
use Coretemp and Realtemp utility to check Temps and also CPUID HWmonitor. i have mostly seen Speed fan reporting wrong temps.

Sometimes VGA LED will glow Continuously which also means that PCH is not allowing or Initializing the VGA, i have faced this problem and i had to RMA my board.

i think your H100 has a pump issue if these temps are correct it happens mostly if you keep it without using it for a over a month.
johnjoyjoe is offline   Reply With Quote
Old 16-08-13   #9
teh pretendeR!
[E]onian
Build Complete!
 
 
The Pain's Avatar

 
Join Date: Nov 2012
Posts: 155
The Pain is Mysterious
Re: Whats the Problem with I5 3570k?

Does the CPU look burned or discoloured in any way

From my Kickass Supercharged Pantech Burst - Rocking Slimbean
__________________
Intel Core i7-3770k, Asus Maximus V Gene, Asus STRIX GTX 970, Dell S2316H, Asus Xonar Essence STX, Corsair SP2500, Corsair H100i, RipJawX 16GB, Samsung 830 64gb, APC - BR1000, Asus RT-n14u, NZXT Phantom 410, SeaSonic M12II 850 Evo, Asus ROG Orion, Logitech G510s, Logitech G402 Hyperion Fury, Razer Nostromo, Razer Onza TE.
The Pain is offline   Reply With Quote
Old 16-08-13   #10
teh priesT!
[E]onian
I havent set my status yet.
 
 
topgear's Avatar

 
Join Date: Jun 2013
Posts: 671
topgear is Notable
Re: Whats the Problem with I5 3570k?

@op - if you have a asus mobo just take the cpu+mobo+ram to the nearest digicare or digicomp service center.
topgear is offline   Reply With Quote
Old 17-08-13   #11
teh priesT!
[E]onian
does this count as annoying?
 
 
bharat14101991's Avatar

 
Join Date: Jul 2011
Location: gru's lab
Posts: 542
bharat14101991 is very Honorablebharat14101991 is very Honorable
Re: Whats the Problem with I5 3570k?

Originally Posted by johnjoyjoe View Post
i believe you have maximus 5 gene and 3570k and H100i

your M/b has a 4 LED on board CPU,BOOT, VGA, RAM LED. if you are using a GPU then VGA LED Will come in Picture(and also For IGPU).
now what you need to see is the CPU LED near CPU should not be stable red then you have problem with your CPU.
use Coretemp and Realtemp utility to check Temps and also CPUID HWmonitor. i have mostly seen Speed fan reporting wrong temps.

Sometimes VGA LED will glow Continuously which also means that PCH is not allowing or Initializing the VGA, i have faced this problem and i had to RMA my board.

i think your H100 has a pump issue if these temps are correct it happens mostly if you keep it without using it for a over a month.

i already gave it on RMA... CPU and mobo both on digicare, they accepted it without any problem. lets hope for the best now.

Originally Posted by The Pain View Post
Does the CPU look burned or discoloured in any way

From my Kickass Supercharged Pantech Burst - Rocking Slimbean
CPU had a very very faint blackish spot that too visible at a specific angle

Originally Posted by topgear View Post
@op - if you have a asus mobo just take the cpu+mobo+ram to the nearest digicare or digicomp service center.
i did that already... waiting for their reply now, they will contact me on tuesday/wednesday
bharat14101991 is offline   Reply With Quote
Old 17-08-13   #12
My Eyes are on You Seller
Community Moderator
I havent set my status yet.
 
 
johnjoyjoe's Avatar

 
Join Date: Apr 2012
Location: Goa
Posts: 1,506
johnjoyjoe is highly Reputablejohnjoyjoe is highly Reputablejohnjoyjoe is highly Reputablejohnjoyjoe is highly Reputable
Re: Whats the Problem with I5 3570k?

take out that H100i and test it outside the Cabinet. take your Ear near to the Pump Assembly and see if can hear the pump running
johnjoyjoe is offline   Reply With Quote
Old 17-08-13   #13
teh pretendeR!
[E]onian
Build Complete!
 
 
The Pain's Avatar

 
Join Date: Nov 2012
Posts: 155
The Pain is Mysterious
Re: Whats the Problem with I5 3570k?

Originally Posted by bharat14101991 View Post
i already gave it on RMA... CPU and mobo both on digicare, they accepted it without any problem. lets hope for the best now.


CPU had a very very faint blackish spot that too visible at a specific angle


i did that already... waiting for their reply now, they will contact me on tuesday/wednesday
Great that they accepted it i guess cos they always check for physical damage before accepting. Hope everything goes smoothly for you with the RMA.
The Pain is offline   Reply With Quote
Old 17-08-13   #14
teh priesT!
[E]onian
does this count as annoying?
 
 
bharat14101991's Avatar

 
Join Date: Jul 2011
Location: gru's lab
Posts: 542
bharat14101991 is very Honorablebharat14101991 is very Honorable
Re: Whats the Problem with I5 3570k?

Originally Posted by johnjoyjoe View Post
take out that H100i and test it outside the Cabinet. take your Ear near to the Pump Assembly and see if can hear the pump running
will do once i reach indore.. came home for rakhi..

Originally Posted by The Pain View Post
Great that they accepted it i guess cos they always check for physical damage before accepting. Hope everything goes smoothly for you with the RMA.
there were no physical damages except a minor bent pin.., and yes the customer care guy was very helpful...
The Pain likes this.
bharat14101991 is offline   Reply With Quote
Old 18-08-13   #15
teh priesT!
[E]onian
I havent set my status yet.
 
 
topgear's Avatar

 
Join Date: Jun 2013
Posts: 671
topgear is Notable
Re: Whats the Problem with I5 3570k?

bent pin where ? cpu socket area ? anyway, all the best with the rma.
topgear is offline   Reply With Quote
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTBCPU | Mobo | Ram I5 3570k or Something As Powerful DarshanSingh Closed/Completed Deals 18 27-06-13 11:22 PM
WTBCPU | Mobo | Ram Looking for 3570k vivek doda Closed/Completed Deals 5 18-06-13 06:07 PM
For Trade: Intel I5 3570k irfanrafeeq88 Closed/Completed Deals 2 17-05-13 06:39 AM
INTEL: I5 3570k or AMD FX 8150 gauravrungta Core Components 9 22-12-12 10:19 AM
Whats the Problem?? bailey_punchy General Hardware and Peripherals 5 25-02-11 05:48 AM


Tags
3570k, normal, problem
All times are GMT +5.5. The time now is 07:05 PM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.