Erodov.com Forums | India's Top Technology forum.
Loading

navigation start navigation end
Go Back   Erodov.com Forums | India's Top Technology forum. > Hardware Zone > General Hardware and Peripherals
Register Forgot Password?

 
 
Thread Tools Search this Thread
Old 18-07-12   #1
.
Banned
want a hd7970 GHZ edition :d
 
 
Jazztecho's Avatar

No display.........!!!


hey guys , my frnd has a pc having components

amd x3 720
biostar 790gx 128m
corsair 2 gb ddr2 800
msi or palit 9800gt.

he was playing game........and suddenly the comp started automatically.......

and after that he tried to start the pc but it was automatically shutting down in 10 secs of starting........

have tried removing all the cables,removed ram and then again tried fitting in every slot.

but now the issue is that the comp is starting but there is no display from it............anyone haz a clue wat can be a problem..........????

the comp is out of warranty and the user doesnt want any faltu kharche.

the ram is still in warranty............!!!!!!

---------- Post added at 10:01 PM ---------- Previous post was at 09:54 PM ----------

@jaydip @krashnburn @thebanik @skull @nitinbalyan
__________________
INTEL I5 2500K 4.6GHZ @1.260V
GABYTE P67-UD3R
8GB CORSAIR VENGEANCE 1600 MHZ RAM
ANTEC TRUE POWER NEW 550 HYBRID MODULAR
SAPPHIRE HD6950 1GB DUAL FAN
CREATIVE SOUND CARD 5.1
CREATIVE 5.1 T6060
GENERIC KEYBOARD MOUSE
DELL 22INCH FULL HD LED
COOLERMASTER CM690 II PLUS ASIA PACIFIC EDITION MODDED
Jazztecho is offline   Reply With Quote
Old 18-07-12   #2
The Mechanic
[E]onian
I havent set my status yet.
 

 
Join Date: Dec 2009
Posts: 509
Jaydip is very Notable
Re: No display.........!!!

Change the ram and check if it is ok then check gpu then psu use step by step methods to know whre the problem is
Jaydip is offline   Reply With Quote
Old 18-07-12   #3
.
Banned
want a hd7970 GHZ edition :d
 
 
Jazztecho's Avatar

 
Join Date: Jan 2012
Location: Karnal Haryana
Posts: 111
Jazztecho is sickeningly Dreadful
Re: No display.........!!!

will try changing ram tomorrow...........!!!!

---------- Post added at 10:20 PM ---------- Previous post was at 10:20 PM ----------

i think mobo has got defective........!!!
Jazztecho is offline   Reply With Quote
Old 18-07-12   #4
The Mechanic
[E]onian
I havent set my status yet.
 

 
Join Date: Dec 2009
Posts: 509
Jaydip is very Notable
Re: No display.........!!!

Originally Posted by Jazztecho View Post
will try changing ram tomorrow...........!!!!
bro u have to apply all possible answer to solve this problem and then u should have make this thread... so major league will take care to see this
Jaydip is offline   Reply With Quote
Old 19-07-12   #5
teh smartie pantS!
[E]onian
Watch Dogs
 
 
metalsnake's Avatar

 
Join Date: Oct 2010
Location: New Delhi
Posts: 442
metalsnake is very Honorablemetalsnake is very Honorable
Re: No display.........!!!

Primary diagnosis applies to check RAM, GPU, MOBO and PSU, Follow step by step as mentioned by Jay.
metalsnake is offline   Reply With Quote
Old 19-07-12   #6
.
Banned
want a hd7970 GHZ edition :d
 
 
Jazztecho's Avatar

 
Join Date: Jan 2012
Location: Karnal Haryana
Posts: 111
Jazztecho is sickeningly Dreadful
Checked gpu its working fine.....!!!

Can anyone tell me how to apply it for physx card eith amd card....

Means hd6950+ 9800gt....

Jazztecho is offline   Reply With Quote
Old 19-07-12   #7
teh priesT!
[E]onian
Daytona 675 ftw-_-
 
 
nitinbalyan's Avatar

 
Join Date: Dec 2009
Location: Koregaon Park - Pune
Posts: 706
nitinbalyan is very Honorablenitinbalyan is very Honorable
Re: No display.........!!!

Originally Posted by Jazztecho View Post
Checked gpu its working fine.....!!!

Can anyone tell me how to apply it for physx card eith amd card....

Means hd6950+ 9800gt....

First try to solve this issue as per jaydip method.
If you want to use Physx nvidia card with radeon then there are dedicated drivers available at guru3d.com and you can find it on google. Put the cards and install drivers step by step.
nitinbalyan is offline   Reply With Quote
Old 19-07-12   #8
.
Banned
want a hd7970 GHZ edition :d
 
 
Jazztecho's Avatar

 
Join Date: Jan 2012
Location: Karnal Haryana
Posts: 111
Jazztecho is sickeningly Dreadful
Re: No display.........!!!

@kanishk619,@ Ab-Initio @irfpat, @Rocky, @djanuj, @iittopper, @shravank30, @makatak, @takemein, @sarathpalli, @carbonbadu, @dj_faithless, @thoxx, @manasp9876, @nikhiljabeen, @sudeepm2, @xbox, @sam997, @shantanil, @Swan, @kishan_razor, @Noob, @boyzpiyush, @KernelPanic, @metalsnake, @Sdhr Bhati, @ravihpa, @Erfrut_undweig, @3 Doors Down, @nshaikh, @sanju123,@niteshneela, @bpatro, @raju.03kumar, @SuperH3art, @piper, @kallu_be, @Kaku Darshan, @karanchandok, @cybertechie, @NareN, @nageshd1982, @4nd3r50n, @rohan30186, @svabhijeet, @Jasku, @Ninthsense, @anandcrks, @krish1234, @itzmydamnlyf, @jesal, @Kakarott, @karuna, @gauravs90, @dgeneration911, @NeViLLe, @aksamurai, @andrew327, @f3arl3ss, @Argus, @arZuriel, @jrockers, @ps911, @amar, @Jorge, @samiryadav, @intacto, @gcbeldar, @speeedgods, @Spark


Help me guys
Jazztecho is offline   Reply With Quote
Old 19-07-12   #9
teh pretendeR!
[E]onian
zZzzzZz
 
 
kanishk619's Avatar

 
Join Date: Sep 2009
Location: New Delhi
Posts: 107
kanishk619 is Notable
Re: No display.........!!!

use the system diagnosis as mentioned already step by step! Are you still facing the same problem? No need to tag a huge list of members. AMD + Phsyx can be done but first resolve the primary problem of no display! Have you checked the PSU ?
__________________
Nothing Here
kanishk619 is offline   Reply With Quote
Old 19-07-12   #10
.
Banned
I havent set my status yet.
 
 
Erfrut_undweig's Avatar

 
Join Date: May 2009
Location: Chennai
Posts: 45
Erfrut_undweig is Notable
Re: No display.........!!!

same problem I got when I was fitted Evercool transformers cooler to my mobo and when I connected all back No display tried almost all things I can. Finally Removed board and fitted again and there came the display may be there was some loose connection. Try this method but the problem could also of some other parts connected to board. may be video card had died or fault in mobo or ram
__________________
Intel Ivy 3570k, Asrock Z77 Extreme 4, G SKill 8 GB 2133, Dell S2409W, Sea gate 7200.12 500GB, 2 X 2 TB Sea gate, 3 X 1 TB WD Green, Segate 3 TB USB 3.0, Altec Lansing Octane 7, Logitech MK 250 Wireless Keyboard, Razer Imperator, NZXT Phantom Full Tower USB 3.0, Corsair GS 800 watts, Zotact TX 560 ti 1 GB. 450 Ps3 and 450 XBox Games.

http://www.speedtest.net/result/2228426554.png
Erfrut_undweig is offline   Reply With Quote
Old 19-07-12   #11
teh pretendeR!
[E]onian
zZzzzZz
 
 
kanishk619's Avatar

 
Join Date: Sep 2009
Location: New Delhi
Posts: 107
kanishk619 is Notable
Re: No display.........!!!

Originally Posted by Erfrut_undweig View Post
same problem I got when I was fitted Evercool transformers cooler to my mobo and when I connected all back No display tried almost all things I can. Finally Removed board and fitted again and there came the display may be there was some loose connection. Try this method but the problem could also of some other parts connected to board. may be video card had died or fault in mobo or ram
Originally Posted by Jazztecho View Post
Checked gpu its working fine.....!!!

Can anyone tell me how to apply it for physx card eith amd card....

Means hd6950+ 9800gt....

kanishk619 is offline   Reply With Quote
Old 19-07-12   #12
teh nuB!
C'mon Dammit!
 
 
bpatro's Avatar

 
Join Date: Jun 2012
Location: Delhi NCR
Posts: 5
bpatro is Mysterious
Re: No display.........!!!

Have you tried the display out from the MOBO instead of the GPU?
__________________
RIG: Intel Core i5 2500K, ASUS P8Z68 V-PRO, 2X4GB Corsair Vengeance 1600mhz, GIGABYTE GTX 680 Windforce OC Edition,Corsair TX850, CM 690II Advanced , Dell U2312HM, Altec Lansing 3521, APC 1100VA, Razer Abyssus, Razer Lycosa, Razer Onza TE.
bpatro is offline   Reply With Quote
Old 19-07-12   #13
teh pretendeR!
[E]onian
I havent set my status yet.
 
 
Sdhr Bhati's Avatar

 
Join Date: Feb 2011
Location: New Delhi
Posts: 124
Sdhr Bhati is Notable
Re: No display.........!!!

first of all try to connect monitor with vga connector on motherboard...
and check whether display is coming or not..
if display is not coming then try to use another ram and if after that dispaly not coming then there is sureley motherboard gone bad..there is not psu problem if psu is having any problem then either system doesnot start or restart after 10-20 seconds..
__________________

Sdhr Bhati is offline   Reply With Quote
Old 19-07-12   #14
teh nuB!
I havent set my status yet.
 

 
Join Date: Apr 2012
Posts: 30
samiryadav is Mysterious
Re: No display.........!!!

Originally Posted by jazztecho View Post
hey guys , my frnd has a pc having components

amd x3 720
biostar 790gx 128m
corsair 2 gb ddr2 800
msi or palit 9800gt.

He was playing game........and suddenly the comp started automatically.......

And after that he tried to start the pc but it was automatically shutting down in 10 secs of starting........

Have tried removing all the cables,removed ram and then again tried fitting in every slot.

But now the issue is that the comp is starting but there is no display from it............anyone haz a clue wat can be a problem..........????

The comp is out of warranty and the user doesnt want any faltu kharche.

The ram is still in warranty............!!!!!!

---------- post added at 10:01 pm ---------- previous post was at 09:54 pm ----------

@jaydip @krashnburn @thebanik @skull @nitinbalyan


check your power suppply unit.
It seems it is not giving proper output.replace your psu and your problem will be solved.
samiryadav is online now   Reply With Quote
Old 19-07-12   #15
teh pretendeR!
[E]onian
zZzzzZz
 
 
kanishk619's Avatar

 
Join Date: Sep 2009
Location: New Delhi
Posts: 107
kanishk619 is Notable
Re: No display.........!!!

i would first suggest a proper diagnose rather than jumping to a conclusion! My friends MSI mobo is giving same kind of trouble, first he changed the PSU, then bought x6 1090t and he finally found that motherboard is the culprit!

Last edited by kanishk619; 19-07-12 at 02:38 PM.
kanishk619 is offline   Reply With Quote
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NvidiaGeforce GTX 295 No Display aero95 Graphics Cards 18 05-01-12 10:39 PM
NEED HELP : No Display mick_ralte General Hardware and Peripherals 1 03-09-11 11:34 AM
HD WLED Glossy Display Vs. 720p WLED Display Th3 KiNg Laptops and Netbooks 4 01-09-10 07:05 PM
INTEL: no display viraj071 Core Components 0 20-09-09 12:54 PM
Temperature LCD Display nero_tesy General Hardware and Peripherals 5 26-04-08 03:57 PM


Tags
display
All times are GMT +5.5. The time now is 11:18 PM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.