Erodov.com Forums | India's Top Technology forum.
Loading

navigation start navigation end
Go Back   Erodov.com Forums | India's Top Technology forum. > Hardware Zone > General Hardware and Peripherals
Register Forgot Password?

 
 
Thread Tools Search this Thread
Old 10-05-13   #1
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

No Boot!!!!


Yesterday my friend had a problem with his computer
he was trying to install windows 8 and his pc was working before very well but after some time , the pc restarts itself and this happened again and again.
his PC was not booting... display was there...but power led on motherboard is lighting ....PSU working .....cpu and gpu fan running the DVD drive works....but it just won't boot. What do he should do ? please help. he tried running my mobo with a different PSU but the same thing happens.
he also tried different ram but nothing happened.

his config:
GIGABYTE GA78 S2P mobo
G-SKILL 2*2GB 1600 Mhz RAM
COOLER MASTER 460W PSU
AMD PHENOM 520
SPARKLE GT240 GPU
SEAGATE 1TB HDD

need help urgent .................!!!!!!!!!!!
pankajdhankhar is offline   Reply With Quote
Old 11-05-13   #2
Unelected
Administrator
Meum pactum dictum
 
 
vijayninel's Avatar
Rig Gallery
 
Join Date: Jan 2008
Location: The Matrix
Posts: 18,624
vijayninel is extremely Eminent
vijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminent
Re: No Bhoot!!!!

Use only one RAM stick in different slots and see if that solves the problem.
__________________
Living in water and being an enemy of the crocodile is not good. - Proverb
vijayninel is offline   Reply With Quote
Old 11-05-13   #3
teh priesT!
[E]onian
GPU !!! Kaput ... :( :(
 
 
herecomesmaggi's Avatar

 
Join Date: Aug 2012
Location: Every Where ;)
Posts: 847
herecomesmaggi is very Honorableherecomesmaggi is very Honorable
Re: No Bhoot!!!!

Clear CMOS by removing PSU power cable and holding power on button of cpu for 10-15 sec. After that plug in psu power cable and try again..
__________________
__________________________________________________ __________________________________________________ ______________________________________
Pc Specs
Intel Core i5-3570K 3.4GHz Quad-Core Processor Overclocked @ 4.2GHZ. |||| Corsair CWCH60 CPU Cooler. |||| Gigabyte G1 Sniper M3 Z77 Motherboard. |||| Corsair Vengeance 8GB (2 x 4GB) DDR3 @1600 Mhz (Dual Channel).|||| WD Caviar Blue 500 GB + WD Caviar Green 2 TB(WD20EARX).|||| Zotac 460 GTS (560 sold, Saving Money For 660Ti).|||| Corsair 300R With Rubber Padding And 4 Fans.|||| Corsair GS 600v2.|||| Asus DRW-24B5ST.|||| LG - M2341A.|||| UPS: 800VA Microtek.|||| Keyboard: Microsoft. |||| Mouce: Kinzu. |||| Pad: Golliath And A Xbox Controller.
Will Soon Update : kraken x60 cooler
Gadgets
Gameboy Advance, PsP 3004 , Ps1 , Ps2 Hdd Modded, Ps3 320GB, Nokia 6700s, Pantech burst, Apple Ipad Gen 4 , Sony Handycam 80GB , Nikon Digital Cam.
Will Update Soon: Dslr cam
__________________________________________________ __________________________________________________ ______________________________________
A thing about Idiots, they drag you from your level of expertise to their level of stupidity, then beat you with their experience !!!
[Please Forgive My Camel Texts !!!]
__________________
herecomesmaggi is offline   Reply With Quote
Old 12-05-13   #4
teh smartie pantS!
[E]onian
Watch Dogs
 
 
metalsnake's Avatar

 
Join Date: Oct 2010
Location: New Delhi
Posts: 442
metalsnake is very Honorablemetalsnake is very Honorable
Re: No Boot!!!!

Try this, i hope this will help in identifying the problem.

Computer POST and beep codes
metalsnake is offline   Reply With Quote
Old 13-05-13   #5
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

 
Join Date: Sep 2012
Posts: 45
pankajdhankhar is very Notable
Re: No Boot!!!!

was busy in something
will let you all know whether the problem is solved or not.
pankajdhankhar is offline   Reply With Quote
Old 13-05-13   #6
teh nuB!
feeling nostalgic
 
 
pacificb0y's Avatar

 
Join Date: Apr 2013
Location: Land Of Seekers
Posts: 36
pacificb0y is Mysterious
Re: No Boot!!!!

hmm I hope the Problems Gets Solved but its Not that easy the last bios For the motherboard you have mentioned was updated on 2011/12/15 Try to update the bios or Check your HDD once for bad sectors ,you getting any blue screen or 0x0000000 ,03 somthing error ?
pacificb0y is offline   Reply With Quote
Old 13-05-13   #7
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

 
Join Date: Sep 2012
Posts: 45
pankajdhankhar is very Notable
Re: No Boot!!!!

sometimes bluescreen and sometimes in between the installation of the windows that the files are corrupted
pankajdhankhar is offline   Reply With Quote
Old 14-05-13   #8
teh smartie pantS!
[E]onian
Watch Dogs
 
 
metalsnake's Avatar

 
Join Date: Oct 2010
Location: New Delhi
Posts: 442
metalsnake is very Honorablemetalsnake is very Honorable
Re: No Boot!!!!

Originally Posted by pankajdhankhar View Post
sometimes bluescreen and sometimes in between the installation of the windows that the files are corrupted
This could be due to faulty RAM or Bad sectors on HDD, do check for Bad Sectors first.
metalsnake is offline   Reply With Quote
Old 14-05-13   #9
teh zeuS!
Pr[e]f[e]rr[e]d M[e]mb[e]r
62.2km/h
 
 
Chavez Ding's Avatar

 
Join Date: Sep 2007
Location: De_Dust2/Bangalore
Posts: 2,077
Chavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly FamedChavez Ding is highly Famed
Re: No Bhoot!!!!

Originally Posted by vijayninel View Post
Use only one RAM stick in different slots and see if that solves the problem.
Try this first. This usually happens when one of the Ram sticks are faulty.
__________________
Phenom II 965 BE @3.4Ghz[/SIZE][/B][/FONT]
Gigabyte GA890GPA UD3H
2x4gb GSkill Sniper 1600Mhz 9-9-9-24
Corsair F80 SSD
Sapphire HD5850
Asus Xonar Essence STX
Corsair Hx620
CoolerMaster CM690 II Adv
Logitech Illuminated Keyboard
Logitech Mx518/Razor Mantis Speed

Dell E228wfp
AltecLancing-MX5021/Sennheiser HD555[/CENTER]
Chavez Ding is offline   Reply With Quote
Old 14-05-13   #10
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

 
Join Date: Sep 2012
Posts: 45
pankajdhankhar is very Notable
Re: No Bhoot!!!!

Originally Posted by Chavez Ding View Post
Try this first. This usually happens when one of the Ram sticks are faulty.
i checked this but no positive response so far
i tried another ram also but nothing happened
pankajdhankhar is offline   Reply With Quote
Old 17-05-13   #11
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

 
Join Date: Sep 2012
Posts: 45
pankajdhankhar is very Notable
Re: No Boot!!!!

guys nothing helped ...i also checked the hdd for bad sectors there were no bad sectors and its clean and when i insert the windows disk for installation the pc restarts itself so i am not able to make out anything
pankajdhankhar is offline   Reply With Quote
Old 17-05-13   #12
teh nuB!
feeling nostalgic
 
 
pacificb0y's Avatar

 
Join Date: Apr 2013
Location: Land Of Seekers
Posts: 36
pacificb0y is Mysterious
Re: No Boot!!!!

Try to update the Bios and see if it works and install win 7
pacificb0y is offline   Reply With Quote
Old 17-05-13   #13
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

 
Join Date: Sep 2012
Posts: 45
pankajdhankhar is very Notable
Re: No Boot!!!!

installed windows 7 but now a blue screen is coming frequently with error
now trying to update bios to see if its solved or not........
pankajdhankhar is offline   Reply With Quote
Old 17-05-13   #14
Jason Bourne
Community Moderator
Mushtakhanda !!!
 
 
ManISinJpr's Avatar

 
Join Date: Nov 2008
Location: Look back, Look in the fr
Posts: 21,838
ManISinJpr is extremely Noble
ManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely Noble
Re: No Boot!!!!

I think the DVD was written at a fast speed, try making a new dvd at 4x speed. no more than that !!
and also don't do any work when it is being written !!

check and then I can advise more.
__________________






ManISinJpr is offline   Reply With Quote
Old 17-05-13   #15
teh nuB!
I havent set my status yet.
 
 
pankajdhankhar's Avatar

 
Join Date: Sep 2012
Posts: 45
pankajdhankhar is very Notable
Re: No Boot!!!!

Originally Posted by ManISinJpr View Post
I think the DVD was written at a fast speed, try making a new dvd at 4x speed. no more than that !!
and also don't do any work when it is being written !!

check and then I can advise more.
mate i have used 4 dvds , 3 of wimdows 7 and one of windows 8 , are all of them are wrirten at high speeds and i have used them previouy also and i am using one of them in my laptop , so dvds are ok but need to find the solution for the blue screen error ........
pankajdhankhar is offline   Reply With Quote
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC Won't Boot ! ;( bltallama General Hardware and Peripherals 0 29-04-13 03:24 PM
PC Boot Up Issue blufox General Hardware and Peripherals 28 27-07-11 10:56 PM
Invalid boot.ini pavasedge Operating Systems 2 15-07-09 12:27 PM
how to boot from usb with abit ip 35 pro Simple Operating Systems 9 29-06-08 04:25 PM
Dual boot? panther Operating Systems 3 24-06-08 01:03 AM


Tags
bhoot, boot
All times are GMT +5.5. The time now is 03:56 AM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.