Erodov.com Forums | India's Top Technology forum.
Loading

navigation start navigation end
Go Back   Erodov.com Forums | India's Top Technology forum. > Lounge > Everything Under the Sun
Register Forgot Password?

 
 
Thread Tools Search this Thread
Old 31-05-13   #1
Xeo
Th[E] Troll
Pr[e]f[e]rr[e]d M[e]mb[e]r
Papa Donger
 
 
Xeo's Avatar

Need Help


I am in need of somebody with an LGA1155 system as I need to test out my components to see which is the culprit.
Anybody located in the Navi Mumbai area?
__________________
i5 2500K
P8P67 PRO
RipJaws 4Gb 1600Mhz CL9
GTX580 Twin Frozr II
Silent Pro M700
Tempest 410 Elite
Xeo is offline   Reply With Quote
Old 31-05-13   #2
Unelected
Administrator
Meum pactum dictum
 
 
vijayninel's Avatar
Rig Gallery
 
Join Date: Jan 2008
Location: The Matrix
Posts: 18,624
vijayninel is extremely Eminent
vijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminent
Re: Need Help

what exactly is the problem you are facing and what troubleshooting did you do?
__________________
Living in water and being an enemy of the crocodile is not good. - Proverb
vijayninel is offline   Reply With Quote
Old 31-05-13   #3
Jason Bourne
Community Moderator
Mushtakhanda !!!
 
 
ManISinJpr's Avatar

 
Join Date: Nov 2008
Location: Look back, Look in the fr
Posts: 21,838
ManISinJpr is extremely Noble
ManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely Noble
Re: Need Help

What's wrong ?
__________________






ManISinJpr is offline   Reply With Quote
Old 31-05-13   #4
Xeo
Th[E] Troll
Pr[e]f[e]rr[e]d M[e]mb[e]r
Papa Donger
 
 
Xeo's Avatar

 
Join Date: Feb 2010
Location: Airoli, Navi Mumbai
Posts: 5,583
Xeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply Great
Re: Need Help

The problem I'm facing is that my PC switches for a short period of time (20 seconds) and then shuts down.
Turning on the PC is a pain in itself, as shorting the pins doesn't instantly start the system. They need to shorted continually.
Xeo is offline   Reply With Quote
Old 31-05-13   #5
Unelected
Administrator
Meum pactum dictum
 
 
vijayninel's Avatar
Rig Gallery
 
Join Date: Jan 2008
Location: The Matrix
Posts: 18,624
vijayninel is extremely Eminent
vijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminent
Re: Need Help

RAM/RAM slots?
vijayninel is offline   Reply With Quote
Old 01-06-13   #6
Xeo
Th[E] Troll
Pr[e]f[e]rr[e]d M[e]mb[e]r
Papa Donger
 
 
Xeo's Avatar

 
Join Date: Feb 2010
Location: Airoli, Navi Mumbai
Posts: 5,583
Xeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply Great
Re: Need Help

I'll try changing the RAM slots.
Xeo is offline   Reply With Quote
Old 01-06-13   #7
Jason Bourne
Community Moderator
Mushtakhanda !!!
 
 
ManISinJpr's Avatar

 
Join Date: Nov 2008
Location: Look back, Look in the fr
Posts: 21,838
ManISinJpr is extremely Noble
ManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely NobleManISinJpr is extremely Noble
Re: Need Help

^^ Change that but use one single one at a time in all the slots.. just to be sure.
ManISinJpr is offline   Reply With Quote
Old 02-06-13   #8
Xeo
Th[E] Troll
Pr[e]f[e]rr[e]d M[e]mb[e]r
Papa Donger
 
 
Xeo's Avatar

 
Join Date: Feb 2010
Location: Airoli, Navi Mumbai
Posts: 5,583
Xeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply Great
Re: Need Help

Sure thing. I'm a bit scared shorting the pins as sparks seem to be emitted. Any fool proof way of shorting them?
Xeo is offline   Reply With Quote
Old 02-06-13   #9
Cyanogenmod 6.0-N1
Pr[e]f[e]rr[e]d M[e]mb[e]r
work, work and more work :(
 
 
blufox's Avatar
Rig Gallery
 
Join Date: Jun 2008
Location: Bangalore
Posts: 5,443
blufox is extremely Renowned
blufox is extremely Renownedblufox is extremely Renownedblufox is extremely Renownedblufox is extremely Renownedblufox is extremely Renowned
Re: Need Help

Originally Posted by Xeo View Post
The problem I'm facing is that my PC switches for a short period of time (20 seconds) and then shuts down.
Turning on the PC is a pain in itself, as shorting the pins doesn't instantly start the system. They need to shorted continually.
You have a earthing problem.
Stop looking in wrong places.

Start dismantling and see which part is shorting your mobo.
__________________
School has a definition of intelligence that fights creativity

/Steve Wozniak
blufox is offline   Reply With Quote
Old 02-06-13   #10
Xeo
Th[E] Troll
Pr[e]f[e]rr[e]d M[e]mb[e]r
Papa Donger
 
 
Xeo's Avatar

 
Join Date: Feb 2010
Location: Airoli, Navi Mumbai
Posts: 5,583
Xeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply Great
Re: Need Help

This is a weird problem.
It booted fine but then sudden slowdowns started. So I rebooted. But instead of rebooting the system shuts down and the above issue surfaces again. I tried resetting the CMOS. And it worked for one boot. But any subsequent boots causes it to shut down within seconds.
A new motherboard?

Last edited by Xeo; 02-06-13 at 12:41 PM.
Xeo is offline   Reply With Quote
Old 02-06-13   #11
Unelected
Administrator
Meum pactum dictum
 
 
vijayninel's Avatar
Rig Gallery
 
Join Date: Jan 2008
Location: The Matrix
Posts: 18,624
vijayninel is extremely Eminent
vijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminentvijayninel is extremely Eminent
Re: Need Help

Originally Posted by Xeo View Post
This is a weird problem.
It booted fine but then sudden slowdowns started. So I rebooted. But instead of rebooting the system shuts down and the above issue surfaces again. I tried resetting the CMOS. And it worked for one boot. But any subsequent boots causes it to shut down within seconds.
A new motherboard?
CPU seems to be throttling due to overheating.
vijayninel is offline   Reply With Quote
Old 02-06-13   #12
Xeo
Th[E] Troll
Pr[e]f[e]rr[e]d M[e]mb[e]r
Papa Donger
 
 
Xeo's Avatar

 
Join Date: Feb 2010
Location: Airoli, Navi Mumbai
Posts: 5,583
Xeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply GreatXeo is simply Great
Re: Need Help



---------- Post added at 04:26 PM ---------- Previous post was at 04:25 PM ----------

Reset CMOS and booted fine. Never shutting it down. :3
Xeo is offline   Reply With Quote
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


All times are GMT +5.5. The time now is 04:21 AM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.