Erodov.com Forums | India's Top Technology forum.
Loading

navigation start navigation end
Go Back   Erodov.com Forums | India's Top Technology forum. > Hardware Zone > General Hardware and Peripherals
Register Forgot Password?

 
 
Thread Tools Search this Thread
Old 07-12-16   #1
teh nuB!
In search of PEACE !!
 
 
fuzzi209's Avatar

Front and Rear Fans Not Working - Need Help


Hello Everyone,


I have the brand new CM Masterbox5 cabinet which has two fans front and rear.
Both the fans are failing to rotate when powering on.
I have checked and rechecked the connectors and they do not spin.
I have followed some of the articles on the web but in vain.


Any assistance here please ?

Note : Its a brand new rig, assembled and i have not installed the OS yet.
The GPU fan and the default proc fan spin without any problem. I see the LED(HDD n power as green) on the front panel lighting up when powered on, (which means i have done the front panel connections correctly)

I don't think i have to enable these in the BIOS. They have to kickstart when connected. - Am i right ?

Look forward to your guidance.


Regards
Fuzzi
fuzzi209 is offline   Reply With Quote
Old 07-12-16   #2
teh smartie pantS!
[E]onian
What to upgrade now???
 
 
BluDev's Avatar
Rig Gallery
 
Join Date: Feb 2011
Posts: 321
BluDev is Notable
Re: Front and Rear Fans Not Working - Need Help

yes they should autostart even before the OS kicks in
they should spin up moment the power is on
have you tried different fan headers on the motherboard ?
have you tried any other motherboard

worst case return and get other case under warranty
__________________
Intel i5-8400, Corsair H80iV2Cooler, AsusROG STRIZ H370i, Corsair Vengeance 8 gb DDR4 3000 Mhz ,Gigabyte GTX 1080 Gaming G1 with Kraken G12+Corsair H75 Liquid Cooling, CM Elite 130 , Corsair HX 850, DELL SP2309W

SAMSUNG 970 EVO 500gb NVME and 840 EVO 500 gb Windows 10 PRO
BluDev is offline   Reply With Quote
Old 12-12-16   #3
teh nuB!
In search of PEACE !!
 
 
fuzzi209's Avatar

 
Join Date: Jan 2012
Location: Hyderabad
Posts: 29
fuzzi209 is Mysterious
Re: Front and Rear Fans Not Working - Need Help

Thanks for catching up, BluDev.

Yes, I have tried different connectors on the mobo.
I see two chassis fan connectors and two CPU fan connectors.

Here's the catch :

The Chassis fans have 3 PIN cabling whereas the mobo has all cpu-chassis connectors as FOUR PIN.

> although i can still plug-in the ChFans to these four pin connectors on the mobo, i am unsure if these are working or not.

I have read on a blog that ".....the Mobo will not start the fans if these are by default set to LOW Speed. This is a way of consuming less power as though it is not needed. If you change it to high speed, then they will rotate with max voltage.

I have not tried the above advise, but does this make sense ?

Thanks
Fuzzi
fuzzi209 is offline   Reply With Quote
Old 13-12-16   #4
teh smartie pantS!
[E]onian
What to upgrade now???
 
 
BluDev's Avatar
Rig Gallery
 
Join Date: Feb 2011
Posts: 321
BluDev is Notable
Re: Front and Rear Fans Not Working - Need Help

ok so is the CPU fan spinning?
if yes
than connect the chassis fan to the four pin cpu fan and see if it spins
BluDev is offline   Reply With Quote
Old 14-12-16   #5
teh nuB!
In search of PEACE !!
 
 
fuzzi209's Avatar

 
Join Date: Jan 2012
Location: Hyderabad
Posts: 29
fuzzi209 is Mysterious
Re: Front and Rear Fans Not Working - Need Help

Looks like it was an issue with the CPU power connector. I tore down the system last night and did the recabling again.

The CPU Power connector on the mobo is an 8 PIN connector.
Usually this is a 4pin.
I was using two 4pin connectors and plugging into this, from the PSU. This was not working.

As soon as i used only one 4 pin cable from the PSU to connect to this, the REAR chassis fan started spinning.
4pin connector from PSU >> to 8 pin connector on mobo(CPU power).

*****Note : There is NO 4 PIN CPU POWER connector on the mobo. There is only 8 pin connector.

That solved my problem to 50%.
The front chassis fan still doesn't spin.

What do i do now ?
I read that this 8 pin connector for the CPU power, is a new one on small form factor mobos.
Although it brings me to a different question as to what is the best way to connect the PSU to the CPU ?


My front chassis fan still remains at rest.

Any help is appreciated.

Regards
Fuzzi
fuzzi209 is offline   Reply With Quote
Old 19-12-16   #6
teh nuB!
In search of PEACE !!
 
 
fuzzi209's Avatar

 
Join Date: Jan 2012
Location: Hyderabad
Posts: 29
fuzzi209 is Mysterious
Re: Front and Rear Fans Not Working - Need Help

Thanks BluDev and all.

I gave my best shot by tearing down the system once again.
This time the fans started running without any problem. And then after reassembling everything, the chassis fans continue to function as it is supposed to.

Thank God, i didn't loose my trust in CoolMaster ! They continue to be awesome !!

Have a good week ahead !

What i've learnt ..... "Patience is virtue !!..... and yea I did it "

Regards
Fuzzi
fuzzi209 is offline   Reply With Quote
Old 20-12-16   #7
teh smartie pantS!
[E]onian
What to upgrade now???
 
 
BluDev's Avatar
Rig Gallery
 
Join Date: Feb 2011
Posts: 321
BluDev is Notable
Re: Front and Rear Fans Not Working - Need Help

well done
BluDev is offline   Reply With Quote
Post New Thread  Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SaleOther UT DS4 Cycle with 21 Gears Dual Disc Brake and Front and Rear Suspension. hellgate Classifieds: General Non-tech Items 0 21-02-16 12:00 PM
Z506 Left Front Speaker Not Working gsk6u Sound and Audio 1 19-08-14 04:24 PM
Front Panel Out Not Working with My Xonar DX Card marX General Hardware and Peripherals 4 16-03-14 05:17 PM
Inspire M5300 - Front-right Speaker Not Working gauravraw Sound and Audio 7 12-04-11 08:29 AM
Car audio system (Woofer, Amp, Front/Rear Speakers, Head Unit) nvidiabeast Closed/Completed Deals 24 07-05-09 12:03 AM


Tags
fans, rear, working
All times are GMT +5.5. The time now is 09:05 PM.
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.